/ 网络资讯 / 正文

YSlow2.0.5使得firefox崩溃

昨天更新了YSlow,版本号是2.0.5,于是,Firefox打开网页,一下子就崩溃了.一次又一次的,我以为是网站问题,换了很多网站浏览,一样有问题.谷歌博客搜索了一下最新消息,有博客园的一博客消息称是YSlow引起了.于是,我禁用了YSlow.终于好了.

看崩溃的界面,一次又一次的崩溃,够晕的.

firefox崩溃

禁用了YSlow,一切正常.

此时版本是2.0.5的.

刚才,打开火狐浏览器,提示YSlow更新,版本是2.0.6,估计是紧急的解决了这个问题了.

再谷歌搜索一下,Yahoo上也有人反映这个问题[YSlow 2.0.5 crashes Firefox 3.6],看来这个问题是存在的.刚才更新的版本,是否真的解决了问题,还有待验证.不过我猜测应该是解决了.看吧.

查看 firefox Yahoo update YSlow的相关文章

转载本站原创文章请注明:文章转自 挨踢路,链接: https://itlu.org/articles/1297.html

已有 8 条评论

  1. 这个问题我也碰到了,现在重新安装了FF2.5.7

  2. @万戈
    你居然重装FF...

  3. 我也是禁用了所有的扩展然后再一个个开启,才确定了是这个的原因

  4. @Louis Han
    组件多的话,很是麻烦.像我,只装了6个.

  5. 幸好我没有用到

  6. 确实够晕的,

  7. @土狼妹妹
    呵呵,好像更新后,问题解决了.

  8. @叶松
    不知为何,你的评论被过滤了.

添加新评论

您好,#请填信息#修改