沙发利器 EasyComment 已经兼容到FireFox 5

Firefox 已经可以自动更新到5.0的版本了,随之出现的就是插件的更新了,这次插件基本都可以支持的。所以我才升级了,不然我还是继续坚持我的FF4.0~~~因为我喜欢的那几个插件如果无法使用的话,那么FF也就没有值得我使用的意义了。Firefox强大的还是在插件,就像Wordpress也是插件强大一样,如果一个插件都没有的话,那么我相信,WP就没有那么优秀,没有那么多用户了。

之前没有升级到5.0的版本的时候,还是4.0的,逛博客利器是用Easycomment 1.4版本的,我自己也没怎么留意,我是翻了以前的文章才知道这个版本号的,惭愧~~~这次Firefox 5.0的版本,它一样可以支持,强悍。

但由于这是公司的电脑,我没有装这个插件,从官网下载的,尽管说是中文版,但还是有乱码,他妹的~~~还好,有牛人已经给出修改版本了,完美完整的汉化,真的太感谢了。

easycomment 乱码

更新后的,就不再是乱码了,完全是你看得懂的中文了.

easycomment 1.4 中文界面

好了,废话不多说,下载地址是王道。

下载地址:[沙发利器 EasyComment 已经兼容到FireFox 5]

文件来自:怡红院落

立即下载

查看 浏览器 firefox-4 easycomment的相关文章

转载本站原创文章请注明:文章转自 灰狼IT路,链接: https://itlu.org/articles/1594.html

已有 6 条评论

  1. 哈哈!沙发,利器!

  2. 推荐使用AutoFill Forms

    1. 迟点试试,谢谢推荐

  3. 这个不错~我也试试~我都是用FF来做SNP的任务~赚点美金补贴域名和空间费用

  4. 一直就用IE

添加新评论